Website - Forums - Facebook page - Facebook group - Twitter tweets - YouTube channel
 
HomeHome  FAQFAQ  SearchSearch  RegisterRegister  MemberlistMemberlist  UsergroupsUsergroups  Log inLog in  

Share | 
 

 Affichage "déphasé" sur une borne Naomi universal

Go down 
AuthorMessage
budo-ka
Super member
Super member
budo-ka

Number of posts : 218
Age : 42
City : Liège
Country : Belgium
Registration date : 2005-07-07

PostSubject: Affichage "déphasé" sur une borne Naomi universal   Sun 4 Feb 2007 - 21:13

J'ai un petit soucis avec une borne naomi connecté sur un jpac + cps:


et


L'affichage commence à la fin du premier tiers gauche de l'écran, continue complètement jusqu'à la droite. La fin de l'image se termine à partir du début du premier tiers gauche... L'affichage est stable et les couleurs sont correctes.

Bien que les potentiomètre de positionment (gauche, droite, augmenter/diminuer la hauteur et la largeur) répondent correctement, ils ne permettent pas de placer le début de l'image là où elle devrait se trouver!
Il y a t'il un autre réglage disponible dans cette borne (l'arrière du culot du tube est accessible mais je ne préfère pas y toucher trop vite).
L'ensemble cps/jpac a été testé sur une autre borne, le problème me semble donc concentré dans ce fameux moniteur (qui aurait pû recevoir un méchant coup durant le transport).

Connaissez vous ce type de problème?

Merci d'avance pour vos conseils!
Back to top Go down
View user profile
footix
Ultimate member
Ultimate member


Number of posts : 1022
Age : 35
City : Liège
Country : Belgium
Registration date : 2006-02-13

PostSubject: Re: Affichage "déphasé" sur une borne Naomi universal   Sun 4 Feb 2007 - 22:31

euh la naomi c'est du 31k only... donc je sais pas si c'est une bonne idée le japc... il est pas sensé envoyer du 15k lui?
Back to top Go down
View user profile
Nomax
Admin
Admin
Nomax

Number of posts : 5696
Age : 37
City : Haltinne
Country : Belgium
Registration date : 2005-01-20

PostSubject: Re: Affichage "déphasé" sur une borne Naomi universal   Mon 5 Feb 2007 - 6:57

footix wrote:
euh la naomi c'est du 31k only...

Ca dépend si il s'agit d'une borne européenne ou japonaise. L'écran est différent; sur les Naomi Universal japonaises, c'est un dual 15/31k.

Quelle est la marque du moniteur? Question

_________________
Visit the website and my blog. - Linux user #448789 - B.U.B.
Back to top Go down
View user profile http://www.arcadebelgium.be/
footix
Ultimate member
Ultimate member


Number of posts : 1022
Age : 35
City : Liège
Country : Belgium
Registration date : 2006-02-13

PostSubject: Re: Affichage "déphasé" sur une borne Naomi universal   Mon 5 Feb 2007 - 7:10

en es tu sur de ca?
c'est le chassis qui détermine les fréquences acceptées par le moniteur... sur les uniserval sauf erreur de ma part ce sont des tubes toshiba ou nanao, je n'ai d'ailleurs jamais entendu parler d'universal bi freq, ce dont je doute encore plus vu que ce sont des bornes faites pour les naomi qui sont 31k ^^

d'autant plus que son probleme ressemble fort a une mauvaise frequence Smile
Back to top Go down
View user profile
Nomax
Admin
Admin
Nomax

Number of posts : 5696
Age : 37
City : Haltinne
Country : Belgium
Registration date : 2005-01-20

PostSubject: Re: Affichage "déphasé" sur une borne Naomi universal   Mon 5 Feb 2007 - 7:31

footix wrote:
en es tu sur de ca?

Quasiment certain. Ils supportent même aussi le 24khz. J'ai une connaissance qui a acheté une universal au Japon et son écran supporte les 3 fréquences. Par contre comme tu le dis, c'est également certain que les européens sont 31khz only. C'est vrai qu'on est pas gâté en Europe. Confused

_________________
Visit the website and my blog. - Linux user #448789 - B.U.B.
Back to top Go down
View user profile http://www.arcadebelgium.be/
budo-ka
Super member
Super member
budo-ka

Number of posts : 218
Age : 42
City : Liège
Country : Belgium
Registration date : 2005-07-07

PostSubject: Re: Affichage "déphasé" sur une borne Naomi universal   Mon 5 Feb 2007 - 18:09

Bien vu !
La solution devrait se trouver dans la capacité de l'écran à gérer certaines fréquences. Le moniteur de la petite soeur de cette naomi a été remplacé par un nouveau modèle, qui à mon avis, suporte les 3 fréquences standards. Sur cette borne là, l'écran est d'origine. Je vais reprendre le modèle d'écran, faire quelques tests, on verra ce qu'il en est.

Merci de vos réponse, je vous tiens au courant.
Back to top Go down
View user profile
footix
Ultimate member
Ultimate member


Number of posts : 1022
Age : 35
City : Liège
Country : Belgium
Registration date : 2006-02-13

PostSubject: Re: Affichage "déphasé" sur une borne Naomi universal   Mon 5 Feb 2007 - 18:58

c'est bien ce que je pensais... 31 k only sauf si ya un swap de chassis... de la meme maniere toutes les new astros sont tri freq alors ^^ ( un swap de chassis suffit... )
Back to top Go down
View user profile
gilles54
Ultimate member
Ultimate member
gilles54

Number of posts : 1071
Age : 45
City : Musson
Country : Belgium
Registration date : 2005-03-16

PostSubject: Re: Affichage "déphasé" sur une borne Naomi universal   Tue 6 Feb 2007 - 20:20

Concernant les naomi jap tri frequence, seul une petite partie (les toutes premieres) de la production des version jap sont tri freq. Les modeles produits apres sont les memes que ceux que l'on trouve ici, 31khz.

_________________
Back to top Go down
View user profile http://arcade-system.actifforum.com/
budo-ka
Super member
Super member
budo-ka

Number of posts : 218
Age : 42
City : Liège
Country : Belgium
Registration date : 2005-07-07

PostSubject: Re: Affichage "déphasé" sur une borne Naomi universal   Tue 6 Feb 2007 - 21:16

Voilà le résultat,

La borne qui "pose problème" est en fait une naomi tout ce qui a de plus normal avec un tube standard 31Khz. Dommage!
L'autre à un nouveau tube qui accepte le 15Khz sans broncher et donc les CPS et jamma.

Merci de votre aide, j'avais complètement oublié ce détails.

Au passage, pour l'instant on utilise un cps 3 (Street Fighters III) via un JVS2Jamma ( http://www.starcab.net/product_info.php?cPath=49_119&products_id=400 )
Vous ne savez pas à quoi sert les dip switchs sur cette carte?
Back to top Go down
View user profile
budo-ka
Super member
Super member
budo-ka

Number of posts : 218
Age : 42
City : Liège
Country : Belgium
Registration date : 2005-07-07

PostSubject: Re: Affichage "déphasé" sur une borne Naomi universal   Mon 12 Feb 2007 - 22:24

Je reviens à la charge !

J'ai encore le même genre de question à poser concernant la compatibilité de cette borne naomi (décidément, je ne m'en sort pas).
Est-ce que ce tube 31Khz serait compatible avec une atomiswave et King of the Fighters XI? Je sais que le taux de rafraichissement vertical est de 60Hz mais rien n'est dit à propos du taux horizontal.
Aussi, qui pourrait me fournir l'user manual de l'atomiswave?

Merci à vous!
Back to top Go down
View user profile
Nomax
Admin
Admin
Nomax

Number of posts : 5696
Age : 37
City : Haltinne
Country : Belgium
Registration date : 2005-01-20

PostSubject: Re: Affichage "déphasé" sur une borne Naomi universal   Mon 12 Feb 2007 - 23:02

budo-ka wrote:
Aussi, qui pourrait me fournir l'user manual de l'atomiswave?

Voici! cyclops

budo-ka wrote:
Merci à vous!

De rien! Wink

_________________
Visit the website and my blog. - Linux user #448789 - B.U.B.
Back to top Go down
View user profile http://www.arcadebelgium.be/
budo-ka
Super member
Super member
budo-ka

Number of posts : 218
Age : 42
City : Liège
Country : Belgium
Registration date : 2005-07-07

PostSubject: Re: Affichage "déphasé" sur une borne Naomi universal   Mon 12 Feb 2007 - 23:12

Page 6 du manuel :
les dip switchs 1 et 2 permettent de configurer la fréquence ligne à 15 ou 31 Khz.
Tout simplement...

Merci Nomax!
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Affichage "déphasé" sur une borne Naomi universal   

Back to top Go down
 
Affichage "déphasé" sur une borne Naomi universal
Back to top 
Page 1 of 1
 Similar topics
-
» La Cour Bubonique du Frère Bassik aux Six Pustules, dit " le Purulent"
» Blisters "Artizan Design" pour RoE
» [LEGO] Coup de coeur"metal sonic"
» Bureau de " Mnémosyne " ( de N à Z )
» "RSS Full" service is not working!?

Permissions in this forum:You cannot reply to topics in this forum
Arcade Belgium Forums :: Arcade :: Technical Corner-
Jump to: