Website - Forums - Facebook page - Facebook group - Twitter tweets - YouTube channel
 
HomeHome  FAQFAQ  SearchSearch  RegisterRegister  MemberlistMemberlist  UsergroupsUsergroups  Log inLog in  

Share | 
 

 Son qui craque avec une msv 4 slots

Go down 
AuthorMessage
kate_Arsher
Super member
Super member
kate_Arsher

Number of posts : 171
Age : 39
City : Gouy-Lez-Pieton
Country : Belgium
Registration date : 2006-12-04

PostSubject: Son qui craque avec une msv 4 slots   Sun 31 Dec 2006 - 0:30

Bonjour à tous!!

J'ai récement changé ma mvs 1 slot contre une 4 slots. Je n'avais pas de problèmes au niveau de l'audio avec la 1 slot. Depuis que j'ai changé, il y a toujours un bruit de fond, parfaitement audible quand le jeu n'en emet pas, moins pendant une partie (sauf, p.ex puzzle bubble ou le son est très bas et on entends toujours ce "souffle").

Dans metal slug x, par exemple, on entends que la musique "déconne" un peu, il y a des bruits assez bizarre qui aparaissent, comme si certaine notes doublaient de volume...

J'ai cru au début qu'il sagissait de perturbation du à la position de la carte (dans un premier temps, elle était placée juste derrière l'écran...). Je l'ai changée de place, et rien n'y fait....

Deux petites questions :

- existe-t-il des mvs mono et d'autre stéréo? (si oui, je vais me faire un jeu de connecteurs pour pouvoir changer rapidement le cablage du mono au stéréo).
- Décrasser la carte (au niveau du connecteur jamma et des connecteurs des K7) pourrait changer quelque chose? (je dois déplace la borne pour cela, voila pourquoi je pose la question avent de le faire...)

Merci d'avances pour tout!


Last edited by on Sun 31 Dec 2006 - 12:58; edited 1 time in total
Back to top Go down
View user profile
kate_Arsher
Super member
Super member
kate_Arsher

Number of posts : 171
Age : 39
City : Gouy-Lez-Pieton
Country : Belgium
Registration date : 2006-12-04

PostSubject: Re: Son qui craque avec une msv 4 slots   Sun 31 Dec 2006 - 12:04

Bon,ok j'ai trouvé :

Ma borne est cablée en jamma standard. La mvs 1 slot, qui était fournie avec, était mise en mono (via un switch).

Je crois que je vai faire un système avec des molex pour passer du jamma standard au jamma mvs.

Petite question : le switch de test sur la neogeo (pin M du jamma) se connecte (je suppose) au +5v avec, forcément, un switch entre????

[edit] : je vais développer un peu :


Normalement, on a la cablege jamma standard et le jamma neo geo.
Back to top Go down
View user profile
Nomax
Admin
Admin
Nomax

Number of posts : 5696
Age : 37
City : Haltinne
Country : Belgium
Registration date : 2005-01-20

PostSubject: Re: Son qui craque avec une msv 4 slots   Sun 31 Dec 2006 - 16:35

kate_Arsher wrote:
Ma borne est cablée en jamma standard. La mvs 1 slot, qui était fournie avec, était mise en mono (via un switch).

Je crois que je vai faire un système avec des molex pour passer du jamma standard au jamma mvs.

J'ai modifié ma borne pour pouvoir switché entre les deux (Jamma Mono - MVS Stéréo) avec un interrupteur. J'avais fais un schéma avant de mettre mon switch mais j'ai paumé la feuille... Mad
Je vais voir si je la retrouve... Wink

kate_Arsher wrote:
Petite question : le switch de test sur la neogeo (pin M du jamma) se connecte (je suppose) au +5v avec, forcément, un switch entre????

Tu ne dois pas le relier au +5v. Il te suffit d'un fil qui va directement du M au switch + et d'un autre qui va du switch - au GND.

_________________
Visit the website and my blog. - Linux user #448789 - B.U.B.
Back to top Go down
View user profile http://www.arcadebelgium.be/
kate_Arsher
Super member
Super member
kate_Arsher

Number of posts : 171
Age : 39
City : Gouy-Lez-Pieton
Country : Belgium
Registration date : 2006-12-04

PostSubject: Re: Son qui craque avec une msv 4 slots   Sun 31 Dec 2006 - 16:42

Quote :
Tu ne dois pas le relié au +5v. Il te suffit d'un fil qui va directement du M au switch + et d'un autre qui va du switch - au GND.

heuuu, un switch n'a pas de polarités.... Confused

Quand au fait de relier la pin test au gnd pour l'activer, cela me parait bizarre.....

De toute façon, je viens de démonter ma borne et bingo, c'est une mono (ben ouais, je pensais que c'était une stéréo). Donc, je vais recabler une autre HP et me faire un adapteur jama->jama/mvs ou sera cablé directement le deuxième HP.

Question à ce sujet : Il faut uniquement changer le cablage des hp ou il faut s'occuper d'autre chose, entre le jamma standard et le jamma mvs???

D'ou autre question : Quel type de HP utiliser??? Quel puissance? 8Homs ou 4Homs??? (je suppose de nouveau qu'il sagit de 8Homs).
Back to top Go down
View user profile
footix
Ultimate member
Ultimate member


Number of posts : 1022
Age : 35
City : Liège
Country : Belgium
Registration date : 2006-02-13

PostSubject: Re: Son qui craque avec une msv 4 slots   Sun 31 Dec 2006 - 22:49

pour l'impédance, il faut voir dans les données techniques de l'ampli de la pcb... et attention car 2 hp de 4ohms c'est pas égal a 1 de 8!
Back to top Go down
View user profile
kate_Arsher
Super member
Super member
kate_Arsher

Number of posts : 171
Age : 39
City : Gouy-Lez-Pieton
Country : Belgium
Registration date : 2006-12-04

PostSubject: Re: Son qui craque avec une msv 4 slots   Mon 1 Jan 2007 - 5:50

Tout dépend : deux hp de 4homs en paralèles nous donne un hp de 2homs. (Req = (R1*R2)/(R1+R2) On peut donc dire, avec deux résistances de même valeur que Req = Rn/2. Deux hp de 4 homs en série nous en donne un de 8homs (Req = R1 + R2).

Deux hp utilisés comme hp droit/gauche de 4homs restent simplement deux hp de ... 4homs!!!

Quand je disais que je supposait qu'il sagit de hp de 8homs, c'est que c'est ce qui est généralement utilisé partout..... En audio automobile, c'est du 4homs généralement si je ne m'abuse.
Back to top Go down
View user profile
Nomax
Admin
Admin
Nomax

Number of posts : 5696
Age : 37
City : Haltinne
Country : Belgium
Registration date : 2005-01-20

PostSubject: Re: Son qui craque avec une msv 4 slots   Mon 1 Jan 2007 - 14:09

kate_Arsher wrote:
heuuu, un switch n'a pas de polarités.... Confused

Non bien sûr, il s'agit juste de ma nomenclature personnelle et pas d'une convention universelle. Je repère toujours les différents points par plus et moins dès qu'il y a 2 fils à mettre.

kate_Arsher wrote:
Quand au fait de relier la pin test au gnd pour l'activer, cela me parait bizarre.....

En tout cas, c'est comme ça que j'ai fait et ça fonctionne. C'est la PCB qui fournit le courant.

kate_Arsher wrote:
Question à ce sujet : Il faut uniquement changer le cablage des hp ou il faut s'occuper d'autre chose, entre le jamma standard et le jamma mvs???

Non à part ça, il n'y a rien qui change (à part la présence d'un 4ème bouton et du bouton select mais ça n'a pas d'importance).

_________________
Visit the website and my blog. - Linux user #448789 - B.U.B.
Back to top Go down
View user profile http://www.arcadebelgium.be/
kate_Arsher
Super member
Super member
kate_Arsher

Number of posts : 171
Age : 39
City : Gouy-Lez-Pieton
Country : Belgium
Registration date : 2006-12-04

PostSubject: Re: Son qui craque avec une msv 4 slots   Mon 1 Jan 2007 - 21:27

Quote :
En tout cas, c'est comme ça que j'ai fait et ça fonctionne. C'est la PCB qui fournit le courant.

Oui, excuse moi!!!! J'ai trouvé la même info sur d'autre sites. Il leur suffit de travailler en logique inverse....

[edit] Et en plus, c'est marqué dans la doc.....
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Son qui craque avec une msv 4 slots   

Back to top Go down
 
Son qui craque avec une msv 4 slots
Back to top 
Page 1 of 1
 Similar topics
-
» Quelle est le panda le mieux approprié avec un feca?
» Duo avec un Panda
» Souci avec les spoilers !
» iPhone : Comparatif des 4 applications qui permettent de communiquer avec les lapins Nabaztag
» Avec du retard ... Bonne fête Martin Letarte

Permissions in this forum:You cannot reply to topics in this forum
Arcade Belgium Forums :: Arcade :: Technical Corner-
Jump to: