Website - Forums - Facebook page - Facebook group - Twitter tweets - YouTube channel
 
HomeHome  FAQFAQ  SearchSearch  RegisterRegister  MemberlistMemberlist  UsergroupsUsergroups  Log inLog in  

Share
 

 Problème Image!

Go down 
AuthorMessage
Petitketch
Member
Member
Petitketch

Number of posts : 13
Registration date : 2006-03-18

Problème Image! Empty
PostSubject: Problème Image!   Problème Image! Clock_9Wed 8 Nov 2006 - 23:10

Bonsoir ArcadeBelgium!

Alors mon problème est que mon image n'est pas centrée avec les bonnes proportions horizontales.
Si avec mes potars je cente l'image, celle ci est écrasé dans le coin droit, a l'image on a une impression de ressort quand les sprites passent dans ce coté de l'écran.
Si je veux garder mes proportions, je dois alors centrer l'ecran plus vers la gauche, ce qui me donne une bonne bande noire (6cm environ a droite) , donc je perd une partie de l'image.
J'ai deja touché un peu tout les potars pour essayer de configurer au mieux mais le probleme est toujours là...

Le problème c'est que meme si je pousse mes potars Hsize et Hposition pour centrer l'image, le problème est qu'elle reste deformée a droite.
Elle est écrasée , donc quand un sprite passe dans le coté droit de l'ecran il est déformé , le sprite devient plus fin et allongé.
Cette déformation a lieux juste ds une colonne de environ 6 cm a droite de l'ecran.
En fait ce probleme m'est apparu parce que j'ai changé le chassis de ma blast.Tout est bien branché et tout , ca marche , j'ai juste ce probleme de proportions/centrage.
Dans l'absolu c'est jouable, mais bon c'est pas nickel !!!
Je pense que le probleme est que l'image n'est pas bien "déviée" par le tube.

Ensuite sur des forums anglais, on m'a dit de m'acheter un "capacitor kit" , un petit kit de condensateur à changer sur le chassis.Mais apres c'est la lutte pour trouver ce genre de kit.

Alors, si quelqu'un sait m'aider, ça serait très très sympa!

Merci Beaucoup.

Petitketch
Back to top Go down
View user profile http://www.nintendo-dimension.net
 
Problème Image!
Back to top 
Page 1 of 1
 Similar topics
-
» Du lapin à l'ordi pour du message vocale ?
» Les membres en image
» Flux RSS L'Equipe
» problème flux rss "paramètres non vide"
» [Résolu]Problème de nez qui clignote orange - Freebox HD

Permissions in this forum:You cannot reply to topics in this forum
Arcade Belgium Forums :: Arcade :: Technical Corner-
Jump to: