Website - Forums - Facebook page - Facebook group - Twitter tweets - YouTube channel
 
HomeHome  SearchSearch  RegisterRegister  Log inLog in  

Share
 

 Ecran mauve puis DEAD puis revit (mal) à après 1 mois ...

Go down 
AuthorMessage
lioo
Newcomer


Number of posts : 6
Age : 40
Country : Belgium
Registration date : 2019-06-29

Ecran mauve puis DEAD puis revit (mal) à après 1 mois ...  Empty
PostSubject: Ecran mauve puis DEAD puis revit (mal) à après 1 mois ...    Ecran mauve puis DEAD puis revit (mal) à après 1 mois ...  Clock_9Mon 26 Aug 2019 - 12:11

Bonjour à tous, ce post fait suite à ma première demande :
http://www.arcadebelgium.net/t6174-nac-mon-ecran-s-est-allume-en-mauve-puis-ne-redemarre-plus

L'écran de ma new astro à lâcher sans crier gare Crying or Very sad

1) D'abord l'écran a affiché des couleurs mauves et des sprites floues et un écran qui part...
2) Passer le moment de panique, j'ai, le lendemain, réessayer d'allumer cette borne mais l'écran est devenu noir progressivement et n'a plus donner signe de vie.
3) Après plus d'un mois en italie, j'ai réessayer de l'allumer et ... ça va mieux (c'est toujours injouable...) j'ai des couleurs et un écran visible bien que tout les sprites soient flous.

Au vu de mon ENORME difficultés à trouver un réparateur, j'aimerais ciblés cette panne.
D'après les réponses aux autres de mes posts, la platine a l'air déjà cakpité.

Merci beaucoup pour les infos.
Back to top Go down
lioo
Newcomer


Number of posts : 6
Age : 40
Country : Belgium
Registration date : 2019-06-29

Ecran mauve puis DEAD puis revit (mal) à après 1 mois ...  Empty
PostSubject: Re: Ecran mauve puis DEAD puis revit (mal) à après 1 mois ...    Ecran mauve puis DEAD puis revit (mal) à après 1 mois ...  Clock_9Mon 26 Aug 2019 - 12:11

Jour 1 =

Ecran mauve puis DEAD puis revit (mal) à après 1 mois ...  190628062034773128

Jour 2 =

Ecran noir

Après 1 mois :

Ecran mauve puis DEAD puis revit (mal) à après 1 mois ...  19082612113612618
Back to top Go down
lioo
Newcomer


Number of posts : 6
Age : 40
Country : Belgium
Registration date : 2019-06-29

Ecran mauve puis DEAD puis revit (mal) à après 1 mois ...  Empty
PostSubject: Re: Ecran mauve puis DEAD puis revit (mal) à après 1 mois ...    Ecran mauve puis DEAD puis revit (mal) à après 1 mois ...  Clock_9Mon 26 Aug 2019 - 13:29

J'ai testé avec une autre pcb, le problème est le même.

Sur le post antérieur, quelqu'un a évoqué des soudures sèches...

Voici des photos du derrière de l'écran, vous pourrez juger si cakpit il y a eu... Je suis vraiment incompétent dans le domaine... Bad(


Ecran mauve puis DEAD puis revit (mal) à après 1 mois ...  190826012952248815

Ecran mauve puis DEAD puis revit (mal) à après 1 mois ...  190826012953344341

Ecran mauve puis DEAD puis revit (mal) à après 1 mois ...  190826012953947000

Ecran mauve puis DEAD puis revit (mal) à après 1 mois ...  190826012955544462

Ecran mauve puis DEAD puis revit (mal) à après 1 mois ...  19082601295677731
Back to top Go down
Sponsored content




Ecran mauve puis DEAD puis revit (mal) à après 1 mois ...  Empty
PostSubject: Re: Ecran mauve puis DEAD puis revit (mal) à après 1 mois ...    Ecran mauve puis DEAD puis revit (mal) à après 1 mois ...  Clock_9

Back to top Go down
 
Ecran mauve puis DEAD puis revit (mal) à après 1 mois ...
Back to top 
Page 1 of 1
 Similar topics
-
» Réveil puis dodo...
» Réseau Free box du voisin... Puis je adopter un lapin ?
» Trois petits tours et puis s'en vont
» Où puis-je aller xp rapide et bcp avec ma team ? x'(
» [Blog] Comment démissionner puis revenir ?

Permissions in this forum:You cannot reply to topics in this forum
Arcade Belgium Forums :: Arcade :: Technical Corner-
Jump to: