Website - Forums - Facebook page - Facebook group - Twitter tweets - YouTube channel
 
HomeHome  FAQFAQ  SearchSearch  RegisterRegister  MemberlistMemberlist  UsergroupsUsergroups  Log inLog in  

Share
 

 Problème Slot MVS double

Go down 
AuthorMessage
crawhawks
Member
Member


Number of posts : 46
Age : 50
City : Bruxelles
Country : Belgium
Registration date : 2014-10-24

Problème Slot MVS double Empty
PostSubject: Problème Slot MVS double   Problème Slot MVS double Clock_9Fri 6 May 2016 - 18:14

Bonjour, je rencontre un souci avec mon slot MVS double, le problème est le suivant :

j'entend la musique sur mes jeux mais les voix je les entends à peine comme si on les avait enfermer dans une pièce lointaine Very Happy, j'ai essayé de mettre un casque dans le slot et là le son est nickel, je ne comprend pas, quelqu'un à t'il déjà eu ce problème ?

merci pour vos réponses

Back to top Go down
View user profile
Nomax
Admin
Admin
Nomax

Number of posts : 5717
Age : 38
City : Haltinne
Country : Belgium
Registration date : 2005-01-20

Problème Slot MVS double Empty
PostSubject: Re: Problème Slot MVS double   Problème Slot MVS double Clock_9Sat 7 May 2016 - 12:23

Bonjour, le slot MVS tourne dans une borne Neo-Geo ou dans une borne JAMMA?

_________________
Visit the website and my blog. - Linux user #448789 - B.U.B.
Back to top Go down
View user profile http://www.arcadebelgium.be/
crawhawks
Member
Member


Number of posts : 46
Age : 50
City : Bruxelles
Country : Belgium
Registration date : 2014-10-24

Problème Slot MVS double Empty
PostSubject: Re: Problème Slot MVS double   Problème Slot MVS double Clock_9Sat 7 May 2016 - 13:08

Merci Nomax de ta réponse, il est dans une borne Neogeo rit legno qui est depuis toujours en jamma.

voici une photo de ma borne sur laquel je doit repeindre le contour écran (je ne sais même pas quel couleur avait cette borne d'origine ? :



Problème Slot MVS double Dsci0011

https://i.servimg.com/u/f86/18/35/94/59/dsci0011.jpg
Back to top Go down
View user profile
Nomax
Admin
Admin
Nomax

Number of posts : 5717
Age : 38
City : Haltinne
Country : Belgium
Registration date : 2005-01-20

Problème Slot MVS double Empty
PostSubject: Re: Problème Slot MVS double   Problème Slot MVS double Clock_9Sun 8 May 2016 - 14:41

C'est typiquement le problème qu'on a quand on branche une carte-mère MVS dans une borne JAMMA. Le câblage audio est différent. La carte sort du stereo et la borne est en mono. Sur certains slots MVS, tu peux switcher entre mono/stereo mais pas sur ce modèle.

Ce qui m'etonne, c'est que cette borne est cablée en MVS d'orgine, pas en JAMMA et sort donc du stéréo. J'ai aussi une borne Neo-Geo d'un autre fabriquant et j'ai du faire un switch pour le son afin de pouvoir y mettre des jeux JAMMA.

Si le câblage est toujours d'origine, c'est que tu as un problème avec des fils. Mais ça ressemble vraiment au problème ci-dessus. As-tu des problèmes de son avec des cartes JAMMA sur cette borne?


_________________
Visit the website and my blog. - Linux user #448789 - B.U.B.
Back to top Go down
View user profile http://www.arcadebelgium.be/
crawhawks
Member
Member


Number of posts : 46
Age : 50
City : Bruxelles
Country : Belgium
Registration date : 2014-10-24

Problème Slot MVS double Empty
PostSubject: Re: Problème Slot MVS double   Problème Slot MVS double Clock_9Sun 8 May 2016 - 14:46

Merci pour ta réponse, je vais tester avec une autre carte jamma pour voir la qualité du son
Back to top Go down
View user profile
philevo
Super member
Super member
philevo

Number of posts : 202
Age : 39
City : LIEGE
Country : Belgium
Registration date : 2011-06-25

Problème Slot MVS double Empty
PostSubject: Re: Problème Slot MVS double   Problème Slot MVS double Clock_9Mon 9 May 2016 - 11:12

La Rit legno est câblé en jamma, elle est en mono.
As tu toujours eu le soucis,  sais tu tester un autre slot ?

J'avais un soucis de son également sur slot 2, même en changeant le z80 le problème est toujours là.

_________________
Problème Slot MVS double Signat10


Last edited by philevo on Mon 9 May 2016 - 11:24; edited 1 time in total
Back to top Go down
View user profile
crawhawks
Member
Member


Number of posts : 46
Age : 50
City : Bruxelles
Country : Belgium
Registration date : 2014-10-24

Problème Slot MVS double Empty
PostSubject: Re: Problème Slot MVS double   Problème Slot MVS double Clock_9Mon 9 May 2016 - 11:20

Bonjour, je n'ai pas eu du tout ce problème auparavant, quand j'ai acheté ce slot j'ai eu le son normalement, c'est au bout de 2 ou 3 jours après avoir mis du contact cleaner sur les composants en nécessitant que le problème est apparu.

je ne pense pas que cela viens de mon connecteur jamma, malgré que j'ai deux haut-parleurs penser vous que cela sort malgré tout en mono ?
Back to top Go down
View user profile
philevo
Super member
Super member
philevo

Number of posts : 202
Age : 39
City : LIEGE
Country : Belgium
Registration date : 2011-06-25

Problème Slot MVS double Empty
PostSubject: Re: Problème Slot MVS double   Problème Slot MVS double Clock_9Mon 9 May 2016 - 11:25

Vous avez deux grilles couleur métal présentes sur la borne, une ne contient pas de speaker normalement.

_________________
Problème Slot MVS double Signat10
Back to top Go down
View user profile
crawhawks
Member
Member


Number of posts : 46
Age : 50
City : Bruxelles
Country : Belgium
Registration date : 2014-10-24

Problème Slot MVS double Empty
PostSubject: Re: Problème Slot MVS double   Problème Slot MVS double Clock_9Mon 9 May 2016 - 11:27

j'ai bien deux grilles au dessus de mon écran mais derrière chacune d'elle se trouve un haut parleur
Back to top Go down
View user profile
philevo
Super member
Super member
philevo

Number of posts : 202
Age : 39
City : LIEGE
Country : Belgium
Registration date : 2011-06-25

Problème Slot MVS double Empty
PostSubject: Re: Problème Slot MVS double   Problème Slot MVS double Clock_9Mon 9 May 2016 - 11:58

Je viens à l'instant de vérifier sur la mienne, effectivement il y a bien deux speakers, pourtant la borne fonctionne en mono.

_________________
Problème Slot MVS double Signat10
Back to top Go down
View user profile
crawhawks
Member
Member


Number of posts : 46
Age : 50
City : Bruxelles
Country : Belgium
Registration date : 2014-10-24

Problème Slot MVS double Empty
PostSubject: Re: Problème Slot MVS double   Problème Slot MVS double Clock_9Mon 9 May 2016 - 11:59

je pense qu'il faut un cablage adapter pour sortir le stereo, et chez toi le son est normal ?
Back to top Go down
View user profile
philevo
Super member
Super member
philevo

Number of posts : 202
Age : 39
City : LIEGE
Country : Belgium
Registration date : 2011-06-25

Problème Slot MVS double Empty
PostSubject: Re: Problème Slot MVS double   Problème Slot MVS double Clock_9Mon 9 May 2016 - 12:02

Oui le son passe normalement, tu vas devoir tester un autre slot pour déterminer la cause du problème. Le voltage de ton alimentation affiche bien 5v ?

_________________
Problème Slot MVS double Signat10
Back to top Go down
View user profile
crawhawks
Member
Member


Number of posts : 46
Age : 50
City : Bruxelles
Country : Belgium
Registration date : 2014-10-24

Problème Slot MVS double Empty
PostSubject: Re: Problème Slot MVS double   Problème Slot MVS double Clock_9Mon 9 May 2016 - 12:06

oui tout à fait, j'ai bien du +5v sur l'alimentation, je pense que ca peut être un composant qui déconne, genre l'ampli ou la puce son dessus.

Back to top Go down
View user profile
philevo
Super member
Super member
philevo

Number of posts : 202
Age : 39
City : LIEGE
Country : Belgium
Registration date : 2011-06-25

Problème Slot MVS double Empty
PostSubject: Re: Problème Slot MVS double   Problème Slot MVS double Clock_9Mon 9 May 2016 - 14:05

Personnellement, je suis quasi sûr qu'il s'agit du slot.Tiens nous au jus Wink

_________________
Problème Slot MVS double Signat10
Back to top Go down
View user profile
Nomax
Admin
Admin
Nomax

Number of posts : 5717
Age : 38
City : Haltinne
Country : Belgium
Registration date : 2005-01-20

Problème Slot MVS double Empty
PostSubject: Re: Problème Slot MVS double   Problème Slot MVS double Clock_9Mon 9 May 2016 - 19:19

Le slot 2 ne sort que du stéréo. Si la borne est en mono, c'est que le câblage a été modifié pour accepter le slot 2. Mais dans ce cas, le son des cartes JAMMA devrait déconner. A moins que les speakers ne soient reliés à la pin 11 au lieu de la pin 10 mais même dans ce cas, le son des cartes JAMMA ne devrait pas fonctionner (sauf si c'est relié à un ampli, et encore ça concerne seulement certaines cartes). shakng2

_________________
Visit the website and my blog. - Linux user #448789 - B.U.B.
Back to top Go down
View user profile http://www.arcadebelgium.be/
crawhawks
Member
Member


Number of posts : 46
Age : 50
City : Bruxelles
Country : Belgium
Registration date : 2014-10-24

Problème Slot MVS double Empty
PostSubject: Re: Problème Slot MVS double   Problème Slot MVS double Clock_9Fri 13 May 2016 - 8:10

Merci pour toute vos réponses, j'ai testé des haut-parleurs de PC sur la sortie Jack du slot et là le son est impeccable, je dirait même explosif car mes haut-parleurs sont un 2.1

je pense que je vais rester comme ca pour le moment et vais remplacer mon connecteur jamma bientot, je m'en suis procurer 16 a 0.15 ct piece chez un ancien placeur de jeux (la marque est alfa selectra) et on voit que c'est de la quailté pas comme ceux qu'on achéte aujourd'hui sur Ebay Very Happy
Back to top Go down
View user profile
Sponsored content




Problème Slot MVS double Empty
PostSubject: Re: Problème Slot MVS double   Problème Slot MVS double Clock_9

Back to top Go down
 
Problème Slot MVS double
Back to top 
Page 1 of 1
 Similar topics
-
» Deux fois trois chows superposés ?
» problème flux rss "paramètres non vide"
» The Double Rainbow !!
» [Résolu]Problème de nez qui clignote orange - Freebox HD
» MTGO problème lié à la vente de cartes

Permissions in this forum:You cannot reply to topics in this forum
Arcade Belgium Forums :: Arcade :: Technical Corner-
Jump to: