Website - Forums - Facebook page - Facebook group - Twitter tweets - YouTube channel
 
HomeHome  FAQFAQ  SearchSearch  RegisterRegister  MemberlistMemberlist  UsergroupsUsergroups  Log inLog in  

Share
 

 Borne Sega touring car single s'allume plus

Go down 
AuthorMessage
Lv426mankind
Valued member
Valued member


Number of posts : 87
Age : 37
Country : Belgium
Registration date : 2013-07-20

Borne Sega touring car single s'allume plus Empty
PostSubject: Borne Sega touring car single s'allume plus   Borne Sega touring car single s'allume plus Clock_9Tue 20 Oct 2015 - 17:37

Salut à tous ,
J'ai un soucis avec cette borne ,
J'ai démonté la machine après l'avoir testé bien entendu et chez moi je l'ai remonté : je l'avais separe en 3 partie : siège chassis et bac .
Probleme , maintenant quand je la met sous tension , les ventilateurs avant et arrières du Bac fonctionnent et l'écran s'allume par contre ecran noir , pas de son , pas de retour de force , et surtout les leds sur les cartes sont éteintes .
Du coup je me dis que les cartes ne sont pas alimentées mais j'ai bien regardé partout tout les branchements sont faits .

Comment s'est possible ?

Merci à vous
Back to top Go down
View user profile
Nomax
Admin
Admin
Nomax

Number of posts : 5711
Age : 37
City : Haltinne
Country : Belgium
Registration date : 2005-01-20

Borne Sega touring car single s'allume plus Empty
PostSubject: Re: Borne Sega touring car single s'allume plus   Borne Sega touring car single s'allume plus Clock_9Tue 20 Oct 2015 - 20:33

Bizarre, il y a peut-être des fusibles différents pour les différents circuits... Tu as testé jusqu'où tu avais du courant avec un multimètre?

On a eu à peu près le même problème avec un Time Crisis II; le son et la carte fonctionnaient mais l'écran, le néon et le ventilo de la PCB n"étaient pas alimentés. C'était un fil qui s'était déconnecté après une séparation du câblage d'alimentation.

_________________
Visit the website and my blog. - Linux user #448789 - B.U.B.
Back to top Go down
View user profile http://www.arcadebelgium.be/
Lv426mankind
Valued member
Valued member


Number of posts : 87
Age : 37
Country : Belgium
Registration date : 2013-07-20

Borne Sega touring car single s'allume plus Empty
PostSubject: Re: Borne Sega touring car single s'allume plus   Borne Sega touring car single s'allume plus Clock_9Thu 22 Oct 2015 - 9:59

Je vais vérifier ça ,
voici quelques photos , c'est un vrai bordel dedans tout ces fils partout ça sent le bricolage Smile

Borne Sega touring car single s'allume plus Img_4410


Borne Sega touring car single s'allume plus Img_4510
Back to top Go down
View user profile
Sponsored content




Borne Sega touring car single s'allume plus Empty
PostSubject: Re: Borne Sega touring car single s'allume plus   Borne Sega touring car single s'allume plus Clock_9

Back to top Go down
 
Borne Sega touring car single s'allume plus
Back to top 
Page 1 of 1
 Similar topics
-
» Lapin qui s'allume pendant 2 secondes
» [Résolu]Connexion via borne wifi connectée au modem Noos
» LAPIN QUI NE S'ALLUME QUE 2 SECONDES!
» Seule la première LED verte s'allume
» Connexion borne Airport Extreme

Permissions in this forum:You cannot reply to topics in this forum
Arcade Belgium Forums :: Arcade :: Technical Corner-
Jump to: