Website - Forums - Facebook page - Facebook group - Twitter tweets - YouTube channel
 
HomeHome  FAQFAQ  SearchSearch  RegisterRegister  MemberlistMemberlist  UsergroupsUsergroups  Log inLog in  

Share | 
 

 problème image avec Game King 2000 in 1

Go down 
AuthorMessage
rocky007
Member
Member


Number of posts : 24
Country : Belgium
Registration date : 2006-05-02

PostSubject: problème image avec Game King 2000 in 1   Wed 16 Jul 2014 - 0:35

J'essaye désespérément de connecter un game king 2000 in 1 sur une Astro City, pas moyen.
J'ai essayé les différentes modes vidéos ( PAL, NTSC, 15 et 24 ) en swtichant également
la borne ( 15 ou 45 ) , mais cela ne solutionne pas le problème.
J'ai également réglé les différents potards, aucun ne corrige le problème...

J'ai testé sur différentes Astro et différent Game King, c'est toujours le même problème.

Par contre, j'ai testé des jamma originales ou même des 64 in1, cela fonctionne nickel.

Une idée ?

Voici l'image que j'ai :

Back to top Go down
View user profile
dju
Newcomer


Number of posts : 4
Age : 34
Country : Chad
Registration date : 2014-04-06

PostSubject: Re: problème image avec Game King 2000 in 1   Wed 23 Jul 2014 - 20:34

oui a part que moi c'était de travers, aussi j'ai repositionné le Yoke a l'arrière de l'écran et ça fonctionne nickel...
Back to top Go down
View user profile
 
problème image avec Game King 2000 in 1
Back to top 
Page 1 of 1
 Similar topics
-
» [Résolu] Problème wifi avec nabaztag:tag
» King's Game [DECONSEILLE AUX MOINS DE 16 ANS]
» Souci avec les spoilers !
» Game Habbo carte,2011 !
» [EN][2000] v6 Forces mixtes

Permissions in this forum:You cannot reply to topics in this forum
Arcade Belgium Forums :: Arcade :: Technical Corner-
Jump to: