Website - Forums - Facebook page - Facebook group - Twitter tweets - YouTube channel
 
HomeHome  FAQFAQ  SearchSearch  RegisterRegister  MemberlistMemberlist  UsergroupsUsergroups  Log inLog in  

Share
 

 Probléme New Astro City

Go down 
AuthorMessage
betterchrist
Valued member
Valued member


Number of posts : 56
Age : 39
Country : Belgium
Registration date : 2014-04-09

Probléme New Astro City Empty
PostSubject: Probléme New Astro City   Probléme New Astro City Clock_9Fri 11 Apr 2014 - 11:47

bonjour première borne et première conneries  Rolling Eyes J'ai été cherché hier une borne repérée sur ce forum et en voulant y jouer chez moi j'ai malencontreusement mis le transfo extérieur en 110 volts d'ou transfo cramé et fumée blanche qui est sortie de l’intérieur de la borne .
J'ai recommandé un transfo 220/100/300w et en attendant je pense controler les fusibles mais j'en vois nulle part lol.
J espère que quelqu'un aura pitié d'un newbie comme moi bonne journée

Back to top Go down
View user profile
Guest
Guest



Probléme New Astro City Empty
PostSubject: Re: Probléme New Astro City   Probléme New Astro City Clock_9Mon 14 Apr 2014 - 8:30

Apparement ce serait la platine ca se trouve ou ca se repare facilement une nanao ms9 ?
Back to top Go down
zitoun
Mega member
Mega member


Number of posts : 451
Age : 34
City : Seneffe
Country : Belgium
Registration date : 2005-07-24

Probléme New Astro City Empty
PostSubject: Re: Probléme New Astro City   Probléme New Astro City Clock_9Mon 14 Apr 2014 - 18:59

ça se remplace par ( de la merde ) de platine chinoise Wey ya/rodotron

C'est pas simple à retrouver en original . Tu peux demander au français ( sur neo arcadia ) si qqun pourrait t'en dépanner une ...
Back to top Go down
View user profile
Guest
Guest



Probléme New Astro City Empty
PostSubject: Re: Probléme New Astro City   Probléme New Astro City Clock_9Wed 16 Apr 2014 - 8:57

Aussi bizarre que ça puisse paraître avec un nouveau transfo tout fonctionne
Back to top Go down
zitoun
Mega member
Mega member


Number of posts : 451
Age : 34
City : Seneffe
Country : Belgium
Registration date : 2005-07-24

Probléme New Astro City Empty
PostSubject: Re: Probléme New Astro City   Probléme New Astro City Clock_9Wed 16 Apr 2014 - 17:11

ça n'a rien de bizarre , si t'as flingué le premier transfo , tu devais certainement te retrouver sans le 110v qui alimente l'écran ...
Back to top Go down
View user profile
betterchrist
Valued member
Valued member


Number of posts : 56
Age : 39
Country : Belgium
Registration date : 2014-04-09

Probléme New Astro City Empty
PostSubject: Re: Probléme New Astro City   Probléme New Astro City Clock_9Wed 16 Apr 2014 - 18:25

Justement en flinguant le 1er transfo j'ai envoyé du 400 V dans la borne et ça a fumé blanc derrière l'écran ...
Donc je pense que c'est bizarre que ça fonctionne mais je suis bien content lol
Back to top Go down
View user profile
zitoun
Mega member
Mega member


Number of posts : 451
Age : 34
City : Seneffe
Country : Belgium
Registration date : 2005-07-24

Probléme New Astro City Empty
PostSubject: Re: Probléme New Astro City   Probléme New Astro City Clock_9Wed 16 Apr 2014 - 18:28

400v?

OU est ce que tu les chopes , quand t'as pour alimentation un 230V monophasé ?

Enfin soit , tout est bien qui fini bien Wink
Back to top Go down
View user profile
betterchrist
Valued member
Valued member


Number of posts : 56
Age : 39
Country : Belgium
Registration date : 2014-04-09

Probléme New Astro City Empty
PostSubject: Re: Probléme New Astro City   Probléme New Astro City Clock_9Wed 16 Apr 2014 - 18:42

l'ancien transfo avait un commutateur 110v/220v donc un ratio de 2 en le faisant glisser sur 220 le ratio était donc x2 donc + de 400v dans la borne ....
Comme tu dis tout est bien qui finit bien .
c'est un peu hors sujet mais 160 euros pour un panel neuf 2 p 12 bouttons c'est cher ?
Back to top Go down
View user profile
zitoun
Mega member
Mega member


Number of posts : 451
Age : 34
City : Seneffe
Country : Belgium
Registration date : 2005-07-24

Probléme New Astro City Empty
PostSubject: Re: Probléme New Astro City   Probléme New Astro City Clock_9Wed 16 Apr 2014 - 18:51

Avec joystick et bouton neuf ?

Officiel Sega le panel ?

Quand on voit le prix des joystick et boutons de nos jours il faut tout prendre en compte.

Prenons pour exemple Starcab qui est relativement cher :

on est presqu'à 4e le bouton et 20e le joystick , ça te fait (14x4)+(2x20) = 96e sans les frais de port ...

En achetant le complet on peut dire que tu touches le panel avec overlay neuf pour 60e ...

Pour moi c'est une bonne affaire, si tu n'as pas envie de patienter / te faire chier à gratter qq euros par ci par là Smile
Back to top Go down
View user profile
Guest
Guest



Probléme New Astro City Empty
PostSubject: Re: Probléme New Astro City   Probléme New Astro City Clock_9Wed 16 Apr 2014 - 19:17

Tout neuf avec câblage !
Back to top Go down
zitoun
Mega member
Mega member


Number of posts : 451
Age : 34
City : Seneffe
Country : Belgium
Registration date : 2005-07-24

Probléme New Astro City Empty
PostSubject: Re: Probléme New Astro City   Probléme New Astro City Clock_9Thu 17 Apr 2014 - 7:48

Achète Smile
Back to top Go down
View user profile
Sponsored content




Probléme New Astro City Empty
PostSubject: Re: Probléme New Astro City   Probléme New Astro City Clock_9

Back to top Go down
 
Probléme New Astro City
Back to top 
Page 1 of 1
 Similar topics
-
» Moon City ? Une petite guilde, de grands projets
» Nostra City
» quiz souris city
» Monopoly City Streets en ligne...
» [Pulp City]

Permissions in this forum:You cannot reply to topics in this forum
Arcade Belgium Forums :: Arcade :: Technical Corner-
Jump to: