Website - Forums - Facebook page - Facebook group - Twitter tweets - YouTube channel
 
HomeHome  FAQFAQ  SearchSearch  RegisterRegister  MemberlistMemberlist  UsergroupsUsergroups  Log inLog in  

Share | 
 

 Problème de son - House of the Dead DX

Go down 
AuthorMessage
hawkofshadow
Newcomer


Number of posts : 9
Age : 35
City : Ecaussinnes
Country : Belgium
Registration date : 2010-01-20

PostSubject: Problème de son - House of the Dead DX   Sat 19 Feb 2011 - 2:25

Bonjour(soir) à tous ;-)

Comme indiqué dans le titre j'ai une borne HOTD Deluxe (le modèle avec le projecteur)
(=> )photo)

Sauf erreur de ma part, il s'agit d'une borne type model 2, il y à pas mal de carte dedans, la carte principale, carte ampli, carte alimentation, carte vidéo.

Quand j'allume la borne un problème saute au oreille, un parasite continu dans les haut-parleurs, léger une fois la borne allumé mais au bout de 3~5 min. de jeu j'ai l'impression qu'il deviens plus fort.

Ensuite au bout d'un certain temps, tout à fait variable, ca peut-être au début du jeu comme à la fin, le son se coupe, plus de parasite mais le jeu continue sans problème, j'éteins la borne, j'attends quelques minutes, je rallume, et la toujours le même phénomène, pendant 1 à 2 secondes au démarrage des traits de couleurs se superposent à l'image du jeu et disparaissent et on recommence depuis le début.

Je précise bien que la borne fonctionne parfaitement hormis se problème qui est quand même important (hotd sans musique et sans son c'est bof bof ;-)

Je ne sais même pas par ou commencé, ni qu'elles photos prendre, d'où si quelqu'un à une idée.

Un grand merci à tous d'avance pour vos réponses

Back to top Go down
View user profile
Nomax
Admin
Admin
avatar

Number of posts : 5583
Age : 36
City : Haltinne
Country : Belgium
Registration date : 2005-01-20

PostSubject: Re: Problème de son - House of the Dead DX   Sat 19 Feb 2011 - 12:16

Bonjour,

apparemment, le problème vient soit de la sound board, soit de l'ampli son.

Il doit me rester des amplis son au dépôt si tu veux en tester un autre...

_________________
Visit the website and my blog. - Linux user #448789 - B.U.B.
Back to top Go down
View user profile http://www.arcadebelgium.be/
hawkofshadow
Newcomer


Number of posts : 9
Age : 35
City : Ecaussinnes
Country : Belgium
Registration date : 2010-01-20

PostSubject: Problème de son - House of the Dead DX   Sat 19 Feb 2011 - 18:12

C'est vrai que ca semble couler de source qu'il s'agit d'un problème d'ampli/son, mais évidement sans pièce de rechange c'est difficile de testé, du coup si tu en a une à vendre ou (si elle n'est pas à vendre) à me prêté, ca m'intéresse, merci pour ta proposition.
Back to top Go down
View user profile
zitoun
Mega member
Mega member


Number of posts : 451
Age : 33
City : Seneffe
Country : Belgium
Registration date : 2005-07-24

PostSubject: Re: Problème de son - House of the Dead DX   Tue 22 Feb 2011 - 15:32

+ 1 pour la sound board Wink
Back to top Go down
View user profile
Nomax
Admin
Admin
avatar

Number of posts : 5583
Age : 36
City : Haltinne
Country : Belgium
Registration date : 2005-01-20

PostSubject: Re: Problème de son - House of the Dead DX   Wed 23 Feb 2011 - 1:38

Je n'en ai pas à vendre mais si tu veux passer un jour au dépôt pour tester, tu es le bienvenu!

_________________
Visit the website and my blog. - Linux user #448789 - B.U.B.
Back to top Go down
View user profile http://www.arcadebelgium.be/
Sponsored content




PostSubject: Re: Problème de son - House of the Dead DX   

Back to top Go down
 
Problème de son - House of the Dead DX
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Arcade Belgium Forums :: Arcade :: Technical Corner-
Jump to: