Website - Forums - Facebook page - Facebook group - Twitter tweets - YouTube channel
 
HomeHome  FAQFAQ  SearchSearch  RegisterRegister  MemberlistMemberlist  UsergroupsUsergroups  Log inLog in  

Share | 
 

 Lignes horizontales blanches qui ne s'affichent pas

Go down 
AuthorMessage
Pierre
Newcomer


Number of posts : 8
Age : 42
Country : Belgium
Registration date : 2010-09-02

PostSubject: Lignes horizontales blanches qui ne s'affichent pas    Thu 2 Sep 2010 - 11:39

Bonjour à tout le monde,


Comme expliqué dans mon message de présentation, j'ai nettoyé une borne qui trainait dans le fond du garage. Il s'agit d'un meuble Rit Legno (4 boutons par joueur + 1 bouton select). Le tube est un VideoColor A59 sans platine, ni tht Sad
Carte mère 4 slots SNK



En cherchant sur le net, j'ai trouvé le schéma de cablage jamma/peritel. Le tout semble fonctionner correctement. Pourtant, quand je passe en "mode test", l'affichage de la grille pose problème : Je ne vois pas les lignes blanches horizontales. Pareil pour l'affichage des quatres couleurs (le rvb sont ok mais le carré blanc ne s'affiche pas). Le pire, c'est qu'en mode "normal" le jeu fonctionne (sauf certains blancs qui restent noirs). Je ne sais pas si je suis très clair. Si vous désirez des photos, n'hésitez pas.


Merci d'avance pour votre aide


PS : la tv est ancienne mais fonctionne normalement.

Back to top Go down
View user profile
Nomax
Admin
Admin
Nomax

Number of posts : 5696
Age : 37
City : Haltinne
Country : Belgium
Registration date : 2005-01-20

PostSubject: Re: Lignes horizontales blanches qui ne s'affichent pas    Thu 2 Sep 2010 - 11:59

Le menu du test-mode s'affiche en blanc sur noir, est-ce que là ça fonctionne? Tu vois ce qu'il est écrit?

Car à mon avis, si c'est tous les blancs, ça vient du moniteur.
Si c'est seulement certains, ça vient du MVS.

As-tu essayé avec une autre PCB?

_________________
Visit the website and my blog. - Linux user #448789 - B.U.B.
Back to top Go down
View user profile http://www.arcadebelgium.be/
Pierre
Newcomer


Number of posts : 8
Age : 42
Country : Belgium
Registration date : 2010-09-02

PostSubject: Re: Lignes horizontales blanches qui ne s'affichent pas    Thu 2 Sep 2010 - 12:12

Bonjour,


Certains blancs s'affichent. On dirait que c'est uniquement quand il doit afficher une ligne blanche horizontale que le problème se pose. Pour grille du test mode, je n'ai que les verticales. Le menu du test-mode s'affiche mais c'est quasiment illisible.

J'ai essayé avec d'autres cartouches mais j'ai le même problème.

Pour la tv, elle fonctionne très bien pour la réception des chaines.





Merci




Back to top Go down
View user profile
Pierre
Newcomer


Number of posts : 8
Age : 42
Country : Belgium
Registration date : 2010-09-02

PostSubject: Re: Lignes horizontales blanches qui ne s'affichent pas    Thu 2 Sep 2010 - 13:11

Autre question qui a peut être un rapport :

La borne est équipée d'une alimentation "Intervideo Power Supply F2000"
Est-elle compatible avec la carte SNK ? Elle délivre du 16 V (aux bornes 1 et 6 du jamma) ... Ca ne devrait pas être du 12 ?




Pierre
Back to top Go down
View user profile
Nomax
Admin
Admin
Nomax

Number of posts : 5696
Age : 37
City : Haltinne
Country : Belgium
Registration date : 2005-01-20

PostSubject: Re: Lignes horizontales blanches qui ne s'affichent pas    Thu 2 Sep 2010 - 13:42

Pierre wrote:
La borne est équipée d'une alimentation "Intervideo Power Supply F2000"
Est-elle compatible avec la carte SNK ? Elle délivre du 16 V (aux bornes 1 et 6 du jamma) ... Ca ne devrait pas être du 12 ?

Normalement sur ces alims là, il y a un bouton pour régler le voltage.

_________________
Visit the website and my blog. - Linux user #448789 - B.U.B.
Back to top Go down
View user profile http://www.arcadebelgium.be/
Pierre
Newcomer


Number of posts : 8
Age : 42
Country : Belgium
Registration date : 2010-09-02

PostSubject: Re: Lignes horizontales blanches qui ne s'affichent pas    Thu 2 Sep 2010 - 16:05

Effectivement, il y a un potentiomètre pour ajuster le voltage ainsi qu'un affichage digital. Il est sur "5".

C'est dommage parce que le reste semble fonctionner correctement.

Sinon, je pourrai envisager de retrouver un chassis pour ce type de tube (ColorVision E59) ? Quel modèle est compatible ? Et a quel prix ?
Back to top Go down
View user profile
Pierre
Newcomer


Number of posts : 8
Age : 42
Country : Belgium
Registration date : 2010-09-02

PostSubject: Re: Lignes horizontales blanches qui ne s'affichent pas    Fri 3 Sep 2010 - 14:10

Ce matin j'ai refait le câblage péritel/jamma en me basant sur un autre schéma et ça fonctionne Very Happy

Il ne me reste plus qu'à installer un support dans la borne pour l'écran et c'est fini.



Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Lignes horizontales blanches qui ne s'affichent pas    

Back to top Go down
 
Lignes horizontales blanches qui ne s'affichent pas
Back to top 
Page 1 of 1
 Similar topics
-
» [Convention] Lignes de vue
» Les grandes lignes du Pandawa terre
» lignes de batailles et firefox
» Question sur les Lignes Ley
» Une FAQ sur l'API des Nabz

Permissions in this forum:You cannot reply to topics in this forum
Arcade Belgium Forums :: Arcade :: Technical Corner-
Jump to: