Website - Forums - Facebook page - Facebook group - Twitter tweets - YouTube channel
 
HomeHome  FAQFAQ  SearchSearch  RegisterRegister  MemberlistMemberlist  UsergroupsUsergroups  Log inLog in  

Share
 

 Problèmes d'affichage avec Neo Geo AES jap

Go down 
AuthorMessage
ManuSupra
Valued member
Valued member
ManuSupra

Number of posts : 88
Age : 35
City : Goutroux
Country : Belgium
Registration date : 2006-02-12

Problèmes d'affichage avec Neo Geo AES jap Empty
PostSubject: Problèmes d'affichage avec Neo Geo AES jap   Problèmes d'affichage avec Neo Geo AES jap Clock_9Sun 14 Feb 2010 - 12:50

Bonjour à tous.

Après avoir fait une petite recherche, sur Google et sur Gueux, je n'ai pas trouvé solution à mon problème d'où mon post.

Voilà, en fait, j'ai récupéré une Neo Geo AES Jap à laquelle il manquait le cable vidéo. Sachant qu'il est identique à celui de la Megadrive 2, je test ce dernier dessus.

Et voilà le résultat:

Problèmes d'affichage avec Neo Geo AES jap Photomqk.th

En fait, dans un premier temps, j'ai cru que c'était peut-être mon écran plat qui était trop récent donc, je l'ai testé sur une ancienne télévision mais voilà... Ca donne ce que vous voyez sur l'image.

Alors, ma question est: "Est-ce que quelqu'un a déjà eu ce problème?"

Je me demande si avec un cable vidéo de Megadrive mais japonaise aussi, ça fonctionnerait ou si c'est la carte mère de la console qui aurait un peu trop vécu...

Sans savoir, je préfère demander.

Merci d'avance.
Back to top Go down
View user profile http://www.manusupra.com
budo-ka
Super member
Super member
budo-ka

Number of posts : 218
Age : 43
City : Liège
Country : Belgium
Registration date : 2005-07-07

Problèmes d'affichage avec Neo Geo AES jap Empty
PostSubject: Re: Problèmes d'affichage avec Neo Geo AES jap   Problèmes d'affichage avec Neo Geo AES jap Clock_9Sun 14 Feb 2010 - 20:21

Dès le départ on peut dire que cela ressemble plus à un problème de matériel "digitale" plutôt que ''analogique''; le câble ou la sortie vidéo sont hors causes ainsi que ta téloche.
- As-tu déjà nettoyé les connecteurs de la cartouches et ceux de la console ? Les contacts sont peut-être sales.
- Le bloc d'alimentation est-il bon ? Il te faut ~9V et 1A au minimum (je mise sur ce point pour résoudre ton problème).
- Si tu es à l'aise ; ouvrir la console et vérifier toutes les alimentations (+5V) de tout les circuits (voir leurs datasheet sur le net), changer les condensateurs electrochimiques, vérifier les soudures, etc...

un peu H.S.
Je viens de relire un datasheet sur les mémoires flash, et par analogie sur les eprom, la rétention des infos enregistrées est assurée pour ~20ans suivant certaines conditions. Si on s'en tient qu'à cela les collectionneurs de vieilles consoles on du soucis à se faire.
Back to top Go down
View user profile
pascal
Super member
Super member


Number of posts : 148
Age : 43
Country : Belgium
Registration date : 2006-05-07

Problèmes d'affichage avec Neo Geo AES jap Empty
PostSubject: Re: Problèmes d'affichage avec Neo Geo AES jap   Problèmes d'affichage avec Neo Geo AES jap Clock_9Mon 15 Feb 2010 - 10:55

question conne , as-tu essayé d'autres jeux ?

cela ressemble a un jeu mal inséré ou avec connecteurs sale (nettoie les connecteurs avec un coton tige)
Back to top Go down
View user profile
ManuSupra
Valued member
Valued member
ManuSupra

Number of posts : 88
Age : 35
City : Goutroux
Country : Belgium
Registration date : 2006-02-12

Problèmes d'affichage avec Neo Geo AES jap Empty
PostSubject: Re: Problèmes d'affichage avec Neo Geo AES jap   Problèmes d'affichage avec Neo Geo AES jap Clock_9Mon 15 Feb 2010 - 11:07

Oui, j'ai déjà essayé tout ça. Même ouvert la console mais rien n'y fait... Etrange...
Back to top Go down
View user profile http://www.manusupra.com
alvado666
Super member
Super member
alvado666

Number of posts : 140
Age : 37
City : Blast city
Country : Belgium
Registration date : 2010-05-16

Problèmes d'affichage avec Neo Geo AES jap Empty
PostSubject: Re: Problèmes d'affichage avec Neo Geo AES jap   Problèmes d'affichage avec Neo Geo AES jap Clock_9Tue 22 Jun 2010 - 13:18

Bizarre car ça fait exactement le même effet qd je connecte une cartouche et qu'elle fait sa difficile. Je souffle et je recommence et ça fonctionne. Sinon peut etre resserer tes broches sur ta console ???

en tout cas j espère que tout va s'arranger pour toi c est une magnifique console. Mr. Green
Back to top Go down
View user profile
NeoBob
Mega member
Mega member
NeoBob

Number of posts : 329
Age : 32
City : La Louvière
Country : Belgium
Registration date : 2009-10-25

Problèmes d'affichage avec Neo Geo AES jap Empty
PostSubject: Re: Problèmes d'affichage avec Neo Geo AES jap   Problèmes d'affichage avec Neo Geo AES jap Clock_9Tue 22 Jun 2010 - 14:23

Quand tu allumes la console à vide, sans cartouche, qu'est-ce qui s'affiche?

Voici la liste des différentes couleurs et leur signification:

Blue = All tests passed (The AES does not test the Z80 sound IC).
Red = Work RAM error (0x100000 region).
Green = Palette RAM error (0x400000 region).
Yellow = Video RAM error (programmed through custom port).
Pink = BIOS selfcheck error (0xC00000 region).
Cyan = Memory card error (only tested if card in unit and blank)

Source

Sinon, pour ton câble mégadrive, je ne suis pas sûr à 100% mais il me semble qu'il te faut un câble de megadrive Jap...

Le mieux serait d'acheter un câble RGB sur Egay, comme ça t'es sûr
Wink

A plus
Back to top Go down
View user profile
budo-ka
Super member
Super member
budo-ka

Number of posts : 218
Age : 43
City : Liège
Country : Belgium
Registration date : 2005-07-07

Problèmes d'affichage avec Neo Geo AES jap Empty
PostSubject: Re: Problèmes d'affichage avec Neo Geo AES jap   Problèmes d'affichage avec Neo Geo AES jap Clock_9Tue 22 Jun 2010 - 21:43

NeoBob wrote:
Quand tu allumes la console à vide, sans cartouche, qu'est-ce qui s'affiche?

Voici la liste des différentes couleurs et leur signification:

Blue = All tests passed (The AES does not test the Z80 sound IC).
Red = Work RAM error (0x100000 region).
Green = Palette RAM error (0x400000 region).
Yellow = Video RAM error (programmed through custom port).
Pink = BIOS selfcheck error (0xC00000 region).
Cyan = Memory card error (only tested if card in unit and blank)

Source

Sinon, pour ton câble mégadrive, je ne suis pas sûr à 100% mais il me semble qu'il te faut un câble de megadrive Jap...

Le mieux serait d'acheter un câble RGB sur Egay, comme ça t'es sûr
Wink

A plus

Cool ce détail technique concernant le self test !

Concernant le câble de la megadrive c'est le bon et pas bon en même temps !
Les raccordements des pins sont corrects mais la prise DIN 8 est standard pour la neogeo, càd les pins extérieures forment un rond, alors que sur la megadrive cela forme un 'U'.
En forcant très fort on plie les broches et cela passe mais c'est pas super super ....
De plus il faut rajouter des résistances de 75 Ohm et condo de 220µF sur le câble mégadrive pour avoir une image correcte.

Si tu est bricoleur :
megadrive : HIRSCHMANN MAS 80 S
code farnell 809792
neogeo : DELTRON 610-0800
code farnell 1193834

regarde les datasheets pour comprendre pourquoi cela ne rentre pas facilement !
Back to top Go down
View user profile
Sponsored content




Problèmes d'affichage avec Neo Geo AES jap Empty
PostSubject: Re: Problèmes d'affichage avec Neo Geo AES jap   Problèmes d'affichage avec Neo Geo AES jap Clock_9

Back to top Go down
 
Problèmes d'affichage avec Neo Geo AES jap
Back to top 
Page 1 of 1
 Similar topics
-
» probleme connection avec livebox orange toute les leds oranges
» [Résolu] Problème wifi avec nabaztag:tag
» [RESOLU] Mac book pro avec Aiport Extreme ... problème
» Problèmes avec mes chariots à pompe
» Problème accès ForumActif avec Orange

Permissions in this forum:You cannot reply to topics in this forum
Arcade Belgium Forums :: Arcade :: Technical Corner-
Jump to: